В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Nastykissa
Nastykissa
19.02.2020 11:41 •  Информатика

Составить программу которая кодирует введеное с клавиатуры слово заменяя буквы их увеличинными на 3

Ответ:
romashka1899
romashka1899
09.10.2020 10:57

var s:string;

 i:byte;

begin

writeln('Введите слово:');

readln(s);

writeln;

writeln('Их номера в алфавите:');

for i:=1 to length(s) do

case s[i] of 

 'А'..'Я' : write(ord(s[i])-1038+' ');

 'а'..'я': write(ord(s[i])-1070+' ');

end;

readln

end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?