В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
masha2820
masha2820
01.02.2022 23:15 •  Информатика

Напишите программу для решения примера а=в/с, при условии, что ,с, не равно нулю

Ответ:
trollotrollovit
trollotrollovit
09.10.2020 10:35
PascalABC.NET 3.4.2, сборка 1864 от 11.11.2018Внимание! Если программа не работает, обновите версию!

begin

 var (b, c) := ReadReal2;

 if c <> 0 then Write('a=', b / c)

 else Print('с=0')

end.

0,0(0 оценок)
Ответ:
smalik8
smalik8
09.10.2020 10:35

var a, b, c: integer;

begin

read(b,c);

if (c>0)and(c<0) then a:=b/c write(a) else write('c=0');

end.

Это для паскаля

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?