Войти
Регистрация
Спроси ai-bota
В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Показать больше
Показать меньше
anastasy7
22.11.2020 10:36 •
Информатика
Написать алгоритм в виде программы паскаль для вывода на экран произведения целых чисел от 25 до 255
Ответ:
pilotprofix
02.09.2020 13:48
var a, i: integer;
Begin
a := 1;
for i:=25 to 255 do
a := a × i;
writeln(a)
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
YankaManky
11.02.2021 08:07
достаточно ли видио памяти объёмом 512 КБ для работы монитора в режиме 640x480 и палитрой из 16 цветов...
лооол19
08.12.2021 13:51
Найдите правильную запись на языке Python выражения: (35+57x)/15z * (35+57x)//15*z(35+57x)/(15z)(35+57*x)/(15*z)...
Lissabone
19.05.2023 13:42
2. Перечисли Виды Алгоритма:...
Zhanelka1028
09.02.2020 17:21
Тест 4.Любой алгоритм состоит из отдельныхопераций (ата, пол, действий), которыевы полняются дискретно (по шагам). -это?А) дискретностьБ) МассоростьВ) РезультативностьП) Формальность...
pakskina77p0byhm
02.09.2020 09:56
Определи, чему будет равно значение переменной m после выполнения фрагмента алгоритма:...
mschibarova201
28.07.2020 01:12
Тізімнен интернетке тәуелділіктің бір белгісін таңда:1.Шын өмірде іс-әрекеттер мен пікірлергешектеудің болуы2.Айналасындағылардың көзделген жәнеқажетті реакциясын туғызып, өзбейнесін...
р6661
14.03.2023 07:59
Под термином «поколение ЭВМ» понимают......
Repulse1
21.11.2020 09:56
Что такое ЭВМ урок информатики ...
vitalikpalamarc
24.07.2021 03:33
Как написать код на языке с? человек должен ввести кол-во дней в месяце и кол-во денег, которое он получит в первый день. программа должна посчитать сколько он получит денег...
ailonkilo
24.07.2021 03:33
Доны 2 числа x и y поменять их значения без 3 переменой...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
var a, i: integer;
Begin
a := 1;
for i:=25 to 255 do
a := a × i;
writeln(a)
end.