В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
spydemise
spydemise
20.12.2020 20:47 •  Информатика

Напишите программу в pascal среди всех двузначных чисел подсчитайте количество кратных 3

Ответ:
Апслтел
Апслтел
09.10.2020 08:02

var i,k:integer;


begin


i:=0;


for i:=10 to 99 do begin


if (i mod 3=0) then k:=k+1; end;


writeln('Количество двухзначных чисел кратных 3= ',k);


end.


Если понравилось решение - ставь 5 звезд и "Лучший ответ"!

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?