В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Kuanova2005
Kuanova2005
04.08.2022 05:56 •  Информатика

Напишите программу, которая вычисляет площадь и периметр треугольника по двум его сторонам.

Ответ:
arisha20003000
arisha20003000
09.10.2020 08:00
Var a,a1,b: Real;
begin
writeln('Введите синус угла а, сторону a, сторону b');
readln(a,a1,b);
writeln('S=',(1/2)*a1*b*sin(a));
writeln('P=',a+b);
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?