В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
daniilostroymov
daniilostroymov
31.08.2022 15:55 •  Информатика

Турбо паскаль. написать программу, которая считает количество буквы в строке. допустим букву "а" в любом регистре, строка вводится с клавиатуры. входной файл: предложение выходной файл: количество буквы

Ответ:
yliana63
yliana63
09.10.2020 07:54

uses Crt;


const

 n=100; { мах длина строки }

 

var

 s:string[n];

 i,k:integer;


begin

 ClrScr;

 Readln(s);

 k:=0;

 for i:=1 to Length(s) do

   if (s[i]='а') or (s[i]='А') then Inc(k);

 Writeln(k);

 ReadKey

end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?