В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
viktoriya2000ok
viktoriya2000ok
25.08.2020 12:21 •  Информатика

Написать программу в паскале двумя с использованием линейного и циклического алгоритма. ввести с клавиатуры 5 целых чисел и вывести их на печать. 15 , надеюсь, этого хватит.

Ответ:
муха68
муха68
10.09.2020 21:54

Линейный:


program a;

var a, b, c, d, e: integer;

begin

readln(a);

writeln(a);

readln(b);

writeln(b);

readln(c);

writeln(c);

readln(d);

writeln(d);

readln(e);

writeln(e);

end.


Циклический:


program a;

var a, b: integer;

begin

for b := 1 to 5 do

begin

readln(a);

writeln(a);

end;

end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?