Войти
Регистрация
Спроси ai-bota
В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Показать больше
Показать меньше
rustamzade2018
11.04.2022 21:48 •
Информатика
Составте программу в pascal которая напечатает таблицу умножения на вводимую цифру например 5 5*1=5 5*2=10 5*3=15 5*4=20 и.т.д
Ответ:
КИРИЛЛ9067
09.10.2020 07:39
PascalABC.NET 3.4.2, сборка 1863 от 10.11.2018Внимание! Если программа не работает, обновите версию!
begin
var n := ReadInteger;
for var i := 1 to 9 do
$'{n}*{i}={n*i}'.Println
end.
55*1=55*2=105*3=155*4=205*5=255*6=305*7=355*8=405*9=45
0,0
(0 оценок)
Ответ:
aleonaandreeva0
09.10.2020 07:39
Var x,i:integer;
begin
Readln(x);
i:=1;
While i<10 do begin
Writeln(x+'*'+i+'=');
Writeln(x*i);
i:=i+1;
end;
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
25marta52
03.06.2022 23:14
Япутешествую по россии. и я кое что заметила. почти везде звёзды ночью видно по разному! почему так? (урок астрономия ,но поставила информатику)...
risimonenko
31.03.2023 10:47
Сколько различных символов (цифр, букв, знаков пунктуации и т. д.) можно закодировать, используя код азбуки морзе длиной не менее двух и не более трёх сигналов...
Regina13579
08.07.2020 17:31
Алиса любит игры с формулами и недавно придумала такую игру: первый игрок загадывает два натуральных числа a и b (натуральные числа — это целые числа, большие нуля),...
Misha211103
02.01.2021 00:06
НА ПИТОНЕ ! Напишите программу, которая в символьной строке заменяет все нули на единицы и наоборот. Остальные символы не должны измениться. Пример: введите строку:...
Dashakrasaveta
26.05.2021 10:46
C++ вычислитe значение, которое переменная y примет после выполнения фрагмента программы, текст которого изображён ниже: b = 1; y = b ? z - y : z + y; при z = y=...
SophiaSaliuk
26.05.2021 10:46
За 40 секунд из интернета получили 2 кбайта информации. если получать информацию с такой же скоростью каков будет объем информации получаемой за минуту ?...
alicaraut
26.05.2021 10:46
:нужно написать рекурсию алгоритмов на языке паскаль. нахождение n-го члена ряда фибоначчи. буду )...
Евгения1031
16.01.2021 16:38
1. Презентация -это? 2. Какую команду нужно выполнить , чтобы открыть программу PowerPoint? 3. Слайд -это? 4. Браузер-это? 5. Закладка-это? 6. Где можно найти информацию...
kirill67r
19.03.2022 19:52
Дано два нерівних довільних числа. Вивести повідомлення, яке з них більше. a=float(input( ‘а=’)) b=float(input( b= )) max=a if a b: max=b print( Більше число -...
youngest1111
23.01.2023 10:50
Определите результат выполнения следующей программы var s: string i,j integer begin s: =программа for i: =1 to i-1do write( ) writeln(s(i)) end ebd....
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
begin
var n := ReadInteger;
for var i := 1 to 9 do
$'{n}*{i}={n*i}'.Println
end.
55*1=55*2=105*3=155*4=205*5=255*6=305*7=355*8=405*9=45begin
Readln(x);
i:=1;
While i<10 do begin
Writeln(x+'*'+i+'=');
Writeln(x*i);
i:=i+1;
end;
end.