В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
irushkanet
irushkanet
09.10.2021 18:46 •  Информатика

10 класс составить программу которая определяет количество цифр во введенном с клавиатуры целом числе. указание. введите число, преобразуйте число в строку, вычислите длину строки и выведите результат. пример ввода: 1 2 3 4 5 6 7 пример вывода: количество цифр в числе = 7 паскаль

Ответ:
Sweet572
Sweet572
09.10.2020 06:34

Как-то так:


//fpc 3.0.0


program HelloWorld;


var

   str: string;


begin

   

   // просим строку

   writeln('Enter string: ');

   readln(str);

   

   // выводим

   writeln('Кол-во символов: ', length(str));

end.



Результат отработки в приложении более читабельная версия тут: https://rextester.com/ELPO68615


10 класс составить программу которая определяет количество цифр во введенном с клавиатуры целом числ
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?