Войти
Регистрация
Спроси ai-bota
В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Показать больше
Показать меньше
lalala89
12.11.2021 19:33 •
Информатика
Напишите программу для решение с клавиатуры вводится целое число от 1 до 99 если число2-значное ,то вывести кол-во десятков в числе,иначе вывести введенное число увеличенное на 1 с dif и mod paskal
Ответ:
olya0611
09.10.2020 06:32
Var a:integer;
Begin
read(a);
If a>10 then a:= a div 10
else a:= a+1;
writeln(a);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
HollywooD2016
14.09.2021 19:25
Переведите число 520^8 в десятичную систему счисления...
NadyaSmirnovaa
26.01.2020 09:03
1110000 в шестнадцатиричную...
witruk
29.06.2021 02:11
Вфайле хранится информация о книгах: шифр, фамилия автора, название книги, год издания. в новый файл переписать информацию о книгах, в названии которых встречается заданное...
daria151174
29.06.2021 02:11
Решение для данной : автобус провозит 50 пассажиров. из них 10 едут до первой остановки, 20 - до второй, а остальные до конечной. стоимость билетов до каждой станции соответственно...
Анастейша1818
12.08.2022 23:00
Полный путь к файлу: c: \книги\рассказ.txt.каково имя файла?...
Nastia200704
01.10.2020 04:55
Посчитайте количество букв, соответствующих гласным звукам ( а , я , …), в абзаце из книги л.н. толстого “война и мир”. вскоре после маленькой княгини вошел массивный, толстый...
vylko777Leybe
22.03.2022 12:29
В позиционной системе счисления: Выберите один ответ: a. используются только арабские цифры b. количественное значение цифры зависит от ее позиции в числе c. количественное...
emiliahouse
16.12.2022 17:17
Вычислить информационный объем печатного издания, в котором 48 страниц, на каждой странице 40 строк, в каждой строке 80 символов. ответ представить в килобайтах....
OOONIMOOO
21.06.2022 19:00
Укажите ДВА примера подсистемы для Системы: Автомобиль. *...
TheEmperorgame
23.07.2020 22:40
Прочитайте про себя отрывок из стихотворения Я. Козловского «Русской речи государь по прозванию Словарь». Почему,...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Begin
read(a);
If a>10 then a:= a div 10
else a:= a+1;
writeln(a);
end.