Войти
Регистрация
Спроси ai-bota
В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Показать больше
Показать меньше
godmode3
09.08.2020 12:19 •
Информатика
Сформировать массив е из 12 целых чисел заполнить случ. от -3 до 18 заменить в массиве все четные на 0 вывести массив
Ответ:
cetpersik
09.10.2020 06:29
Var e: array [1..12] of integer;
i,k:Integer;
Begin
randomize;
for i:=1 to 12 do
begin
e[i]:=random(21)-3;
if (e[i] mod 2 = 0) then
e[i] :=0;
write(e[i],' ');
end;
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
kristaile
23.07.2021 18:35
3D-модели объектов. Урок 1 Изучи параметры материалов и модификатора «Bevel» и определи цвет, который применен к углам куба....
kayseriliadige
03.06.2023 19:00
Каков объем кислорода содержащегося в комнате размером a*b*c, если кислород составляет 21% объема воздуха ?...
Danil10031
03.06.2023 19:00
Вывести на экран меньшее из двух данных чисел x = 50 y=25...
ЕваЛя
03.06.2023 19:00
Найдите наименьшее для трех заданных чисел x y z....
Daria1378
03.06.2023 19:00
Описать массив в , который состоит из 11 элементов целого типа...
Melentii
03.06.2023 19:00
Для чого призначена програма publisher?...
элиза29с
12.09.2021 19:11
При интернет соединении с максим.скоростью передачи данных 192кбит/с аудиофайл размером 3600кбайт будет наилучшим случае передаваться: а)5 мин б)больше 15 мин в)10 мин г)2,5...
Veronika691
12.09.2021 19:11
Какие из ниже имен переменных записаны правильно? объясните sdf. ищщй. sd12f. zx.xz...
Eva2772
11.07.2020 14:33
Как можно зафиксировать авторское право на программу...
яqwertyuiop123
24.10.2022 03:51
Написать код на с++ 1)для заданных натуральных чисел a и b вычислить их наибольший общий делитель нод(a.b), используя алгоритм евклида: нод(a,b)=a eсли b=0 нод(a,b)=b если...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
i,k:Integer;
Begin
randomize;
for i:=1 to 12 do
begin
e[i]:=random(21)-3;
if (e[i] mod 2 = 0) then
e[i] :=0;
write(e[i],' ');
end;
end.