Войти
Регистрация
Спроси ai-bota
В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Показать больше
Показать меньше
лёля558
06.03.2023 03:20 •
Информатика
Напишите программу так, чтобы она находила сумму первых n нечетных чисел. выполните трассировку программы в тетради. протестируйте программу на компьютере. напишите в паскале через while! s = 1 + 3 + 5 +7 + 9 +… +n
Ответ:
graf2231
09.10.2020 06:17
Var x,s:integer;
begin
ReadLn(x);
while (x>0) do begin
s+=x;
x-=1;
end;
WriteLn(s);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
lina00p0cjtl
01.07.2020 05:20
Информатика 8 класс стр 39 с кратким ответом. в текстовом режиме экран монитора компьютера обычно разбивается на 25 строк по 80символов в строке. определите обьем текстовой...
87752465940
27.10.2020 19:04
1. что выведет программа var s: string; write( введите слово: ); readln( s ); write( length(s) ); если ввести слово водолаз 2что выведет на экран эта программа: var s,...
sab2021
30.04.2023 23:08
Что такое каталог? какой каталог называется корневым?...
MorFeyrka
30.04.2023 23:08
Задан одномерный массив а(n) (n =60). найти сумму положительных элементов и произведение отрицательных массива. если сумма больше произведения, найти максимальный элемент...
ScreamATD
14.09.2022 15:16
Выполните операцию сложения над двоичными числами а) 101010+1101 б) 1010+1010 в)10101+111...
Lulu117
20.02.2020 17:20
Выполните операцию умножения над двоичными числами а) 1010•11 б) 111•101 в) 1010•111 желательно с решением заранее...
помогиииитееее2233
02.05.2020 02:10
Сочинение 15 предложений на тему основные характеристики пк...
диль9
05.04.2022 05:16
3) музыкальный фрагмент был записан в формате моно, оцифрован и сохранён в виде файла без использования сжатия данных. размер полученного файла – 10 мбайт. затем тот...
150819761
01.02.2021 00:43
Растровое изображение размером 1024x512 пикселей, в котором используется 256 различных цветов, было передано в город а по каналу связи за 36 секунд. в городе а это же...
Cet31072007
27.12.2021 14:59
Переделать код на c# дан одномерный массив из n элементов. требуется найти максимальный элемент и отклонение от максимального для каждого из элементов.(ввод элементов...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
begin
ReadLn(x);
while (x>0) do begin
s+=x;
x-=1;
end;
WriteLn(s);
end.