В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Dooolche
Dooolche
16.08.2020 06:10 •  Информатика

Pascal. составить программу найти произведение n первых натуральных чисел кратных 11

Ответ:
zvon007
zvon007
09.10.2020 06:12

var n,a,z:integer;

begin

 write('n= ');

 read (n);

 z:=1;

 for a:=1 to n do

   begin

     if (a mod 11 =0)

     then z:=z*a;

   end;  

 writeln(z);

end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?