В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
danielvinixin
danielvinixin
16.08.2020 06:10 •  Информатика

Pascal. составить программу. найти сумму 12 натуральных чисел кратных 22.

Ответ:
yuiopaw
yuiopaw
09.10.2020 06:12

var n,a:integer;

begin

     n:=22;

     for a:=1 to 11 do

     begin

           n:=n+22;

     end;    

     writeln(n);    

end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?