В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
antonnetyaga
antonnetyaga
16.12.2021 15:31 •  Информатика

Напишите программу на паскале, которая определяет числа в последовательности заканчивающиеся на 4 и кратные 6.

Ответ:
27Alisa371
27Alisa371
09.10.2020 05:57

var

 k, i, n, x: integer;

begin  

 readln (n);

 k := 0;

 for i := 1 to n do

 begin

   readln (x);

   if (x mod 10 = 4) and (x mod 6 = 0) then

   k := k+1;

 end;

   writeln (k);

end.  

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?