В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык

Составьте программу на c++ функцией даны два вещественных числа х, y. составить программу, содержащую функцию, которая вычисляет x * y, x / y.

Ответ:
Каварныи
Каварныи
02.09.2020 11:55

#include <stdio.h>


int main()

{

   double x, y;

   printf("Enter x <space> y: ");

   scanf("%lf %lf", &x, &y);


   printf("x * y =  %lf and x / y = %lf\n", x * y, x / y);

}

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?