Войти
Регистрация
Спроси ai-bota
В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Показать больше
Показать меньше
Катя111111177796
31.10.2022 19:33 •
Информатика
Составьте программу,которая позволяет найти, вывести на экран второе слово строки s.строку s,состоящую из двух слов,разделенных пробелом,введите с клавиатуры. пример ввода зима пришла
Ответ:
nadyamoroz03
09.10.2020 05:43
PascalABC.NET 3.4.2, сборка 1843 от 241.10.2018Внимание! Если программа не работает, обновите версию!
begin
ReadlnString.ToWords.Skip(1).Take(1).Println
end.
Зима пришлапришла
0,0
(0 оценок)
Популярные вопросы: Информатика
narenkovaa
12.02.2022 22:51
Какие предложения являются высказываниями? а) Х 3 б) Весна отличное время года в) Файл – поименованная область диска г) Обязательно стань отличником д) Запишите задание в тетрадь...
Pomogihd
17.12.2021 12:15
При каком условии должен быть...
malinkarinka599
08.10.2022 21:35
Дано целое число. Если оно является положительным, то необходимоприбавить к нему 24, в противном случае не изменять его. Затем вывестиполученное число....
masha091115
25.08.2020 02:07
Информатика легкое задание #3)...
OBOShh
30.12.2020 02:02
ОЧЕНЬ Какого действия с информацией НЕ существует : 1 передача 2 хранения 3 упаковка 4 обработка...
79873299489
03.01.2022 02:32
Решить задачу по информатике истености таблицой с плюсами и минусами(дело о хищении, Подозреваются лиса волк и медведь, опросили лесных жителей: заяц говорит что это волк или медведь,...
Haroojul
18.12.2021 11:19
Ну, ладно, в задаче как-то совсем несправедливо получилось. Решил отец дать сыновьям испытание, а потом уж добро делить. И тут как раз кто-то повадился по ночам портить пшеницу на...
liza1437
20.06.2021 18:56
вообще информатику не понимаю. 1. Напишите наибольшее целое число x, для которого истинно высказывание: НЕ (X чётное) И НЕ (X = 7). 2. Напишите наибольшее целое число x, для которого...
romanilblockp08hg1
13.04.2021 04:36
Program summa; var a: array[1..40] of integer; i, suma: integer; begin for i:= 1 to 40 do ; for i:=1 to 40 do; begin if a [i] mod 5 = 0 then [ a:=i; writeln ( s , s); end. ПИШЕТ ЧТО...
LiNkoLine
03.08.2021 23:54
1.Если включить направление Вверх , при поиске программа просматривает текст...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
begin
ReadlnString.ToWords.Skip(1).Take(1).Println
end.
Зима пришлапришла