В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
nagibator228333
nagibator228333
20.12.2020 09:46 •  Информатика

Составить программу: слово турбина заменить словом резина слово монитор заменить словом контакт . должна получиться одна программа .pascal.

Ответ:
1Raffaelka1
1Raffaelka1
02.09.2020 11:36

var x:string;

begin

x:='Турбина';

writeln(x);

x:= 'Резина';

writeln(x); // writeln выводит текст

// с переменной х.

//Можно убрать.

x:='Монитор';

writeln(x);

x:='Контракт';

writeln(x);

end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?