Войти
Регистрация
Спроси ai-bota
В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Показать больше
Показать меньше
аня2939
11.08.2022 20:42 •
Информатика
40 , составить программу обмена значениями трех переменных
Ответ:
Ilfar1234
09.10.2020 05:00
PascalABC.NET 3.4.2, сборка 1837 от 11.10.2018Внимание! Если программа не работает, обновите версию!
begin
var (a, b, c) := ReadReal3;
(a, b, c) := (b, c, a);
Print(a, b, c)
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
Vens12
24.03.2021 08:50
Дан массив целых чисел, проверить, все ли элементы массива отрицательны. (java)...
lizatrubach2002
20.03.2022 14:00
Программа выдаёт ошибку когда ввожу (11-11 ооо), что делать? program number; var a,b,c:string; x,y,z:integer; begin writeln( Введите номер автомобиля ); readln(a);...
lorunshik
08.05.2022 23:57
Каким визуально, аудиально, тактильно, осязательно, обонятельно) хирург чаще всего воспринимает информацию. ответ аргументируйте соответствующими примерами....
Руфлер
08.05.2022 23:57
Сообщение содержит 1200 бит информации, сколько это сообщение будет весить в байтах?...
sajidabonu101220071
08.05.2022 23:57
Согласно международному стандарту кодирования текстовых символов unicode, отводит на каждый символ 2 байта. определить количество символов, которое можно закодировать...
RCloke
28.02.2022 21:30
Втри школы 96 парт. в первую школу одну треть всех парт, во вторую школу - в 2 раза меньше, чем в первую, а в третью школу- остальные парты. сколько парт в третью...
lera78567
13.04.2023 17:56
Всаду растёт 10 яблонь.с первой яблони даша сорвала 1 яблоко , со второй 2 яблока, с третьей 3. сколько всего яблок сорвала даша?...
КундызДиас
13.04.2023 17:56
Запиши выражения и вычисли их. 1)делитель 8, а делимое - произведение чисел 4 и 6. 2)уменьшаемое 42, а вычитается является частью чисел 14 и 7. 3) сумму чисел 8...
yanameleshko2016
13.04.2023 17:56
На старте не было семерых спортсменов (морфологический разбор слова семерых )! заранее )...
PeaceDuck1337
13.04.2023 17:56
25 рабочих дней фабрика изготовила 1875 т. бумаги. в следующем месяце было на 2 рабочих дня больше и производительность увеличилась на 18 т. в день. сколько тонн...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
begin
var (a, b, c) := ReadReal3;
(a, b, c) := (b, c, a);
Print(a, b, c)
end.