Войти
Регистрация
Спроси ai-bota
В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Показать больше
Показать меньше
MiKaSaKuN
30.08.2021 18:34 •
Информатика
Написать программу функции написать 1, если n делится на 3 написать 0, если n не делится на 3
Ответ:
dimonst
09.10.2020 04:48
var n:integer;
begin
readln (n);
if n mod 3=0
then writeln (1)
else writeln (0);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
ikstar
02.10.2022 05:20
Какие из этих названий являются именами файлов, а какие - именами папок? выпиши названия в отдельные столбики: letter.txt; book; name*2; list: doc; 2018; windows.jpg; windows;...
denihaev30
29.05.2022 17:43
Какие виды принтеров вам известны?...
дарюша13
17.03.2021 02:31
Встречено Writeln а ожидалось ; program b; var x,y:real; begin writeln( Введите первое число ); readln(x); Writeln( Введите второе число ); readln(y); if (x 10) and (y 10)...
yackubovitchso
15.06.2021 09:11
благодатная земля, там реки текут молоком и мёдом самим Иисусом звещена своему народу христианам...
таня647
15.06.2021 09:11
Укажите предложения, в которых подлежащее выражено синтаксически неделимым словосочетанием. Укажите один или несколько правильных вариантов ответа: Нагульнов с Давыдовым и...
1337zezar1
15.12.2021 10:09
2. Dunyodagi qanday katta kutubxonalarni bilasiz ?и я не могу дать почему?...
ученица2002222
15.12.2021 10:09
ребята буду очень благодарна...
rkzxzvty2343
15.12.2021 10:09
На отрезке ОА, длиной 10 см содержится отрезок ВС длиной 6 см. найти вероятность того, что случайно брошенная точка попадет на отрезок ВС...
lizniki82
15.12.2021 10:09
Первые Олимпийские игры современности были проведены в ... а) 1894 г. б) 1896 г. в) 1900 г. г) 1904 г. Основателем современного олимпийского движения является ... а) Бернар...
798210374
15.12.2021 10:09
3.Найди лишнее слово. froh, aktiv, romantisch, böse die Wurst, der Hund, der Käse, die Butter das Brot, der Boden, die Decke, das Regal warum, was, wo, wild kennen, sprechen,...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
var n:integer;
begin
readln (n);
if n mod 3=0
then writeln (1)
else writeln (0);
end.