В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
ужасер
ужасер
21.11.2022 09:15 •  Информатика

Мне нужна : в фрее паскаль рассмотрим массив t [1..n] целых чисел, где n < = 20. напишите программу, используя процедуру, которая будет отображать положительные элементы этого массива.мне нужно под этот модель : этот програм считает сумму. type tab=array[1..10] of integer; var a: tab; i,n: integer; s: real; procedure suma(var x: tab; n: integer; var sum: real); var i: integer; begin sum: =0; for i: =1 to n do sum: =sum+x[i]; end; begin{main} write('n='); readln(n); write('dati elementele tabloului: '); for i: =1 to n do readln(a[i]); suma(a,n,s); write('s=',s: 7: 2); end. заранее.

Ответ:
AnastasiaSokolovskay
AnastasiaSokolovskay
09.10.2020 04:45

Ну как-то так, в фрипаскале работает


Мне нужна : в фрее паскаль рассмотрим массив t [1..n] целых чисел, где n < = 20. напишите програм
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?