Войти
Регистрация
Спроси ai-bota
В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Показать больше
Показать меньше
Nikol56
18.06.2021 10:10 •
Информатика
Склавиатуры вводиться предложение. составить программу, которая определяет количество символов в нём.
Ответ:
бес12
09.10.2020 04:03
begin
var str:=ReadString('Введите строку').Length.Print
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
матвей468
11.07.2021 03:17
Дан двоичный код: 10000000. какие клетки будут закрашены чёрным цветом? 1 1 2 3 4 6 78 O2; 9;0 О1 O2; 3; 4 О1; 9...
marsel35
22.01.2021 16:26
. 1. Красная строка ___ см. 2. Междустрочный интервал-1. все ответы верные2.половинчатый3.Одинарный4.двойной...
gornovayaveron
28.12.2022 18:19
Задача о Роботах - Роботl окрашивает стену в спортзале за 1 час. Робот2 может выполнить эту работу за 2 часа. С окраской той же поверхности Роботз справиться за 3 часа, а Робот4...
Dashuli4ka2001
11.05.2022 17:41
Даны натуральные числа n, t. Получить все нату¬ральные числа, меньшие n, квадрат cуммы цифр кото¬рых равен t. Нужен код на c#...
агтл
19.10.2021 22:12
Для чего необходимо установить на компьютер программу VideoPad...
moaariishkkaa
13.10.2022 21:35
Решить задачу. Для кодирования химических формул используется 23 значка. Каждый значок кодируется одним и тем же минимально возможным количеством бит. Чему равен информационный...
Vika7550
11.05.2020 01:26
Определите значение b после выполнения алгоритма:a:=3b:=5a:=6+a*bb:=b+a/3ответ:...
nataliarianna29
20.03.2023 09:52
Что такое native в информатике, варианты ответов: 1. Рабочее разрешение ЖК монитора;2. Физический размер кинескопа;3. Активная матрица;4. Размер видимой части экрана....
W1LDOR
05.12.2021 13:08
Program mybost; var d,m:Integer;begin read(d,m);if(d m) and (d=m)then writeln( Дима старше Маши );else( Маша старше Димы ) and ( Дима и Маша ровесники );end.пишет ошибка: встречено...
Tishukvasiliy
06.01.2021 15:49
Что можно назначить тегов (чем они могут с документами)? а) разделы подзаголовки абзацы б) абзацы таблицы рисунки в) списки колонтитулы таблицы г) Все варианты верны...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
begin
var str:=ReadString('Введите строку').Length.Print
end.