В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Magma11
Magma11
21.11.2022 11:33 •  Информатика

Решить по информатике 3 написать программу на яп паскаль. ввод x и y с клавиатуры. вывести a и b a: =x div y; b: =x mod y;

Ответ:
AntonTeplyakov
AntonTeplyakov
11.08.2020 09:25

var x,y,a,b: integer;

begin

write('Введите x: ');

readln(x);

write('Введите y: ');

readln(y);

a:=x div y;

b:=x mod y;

writeln('a = ',a);

writeln('b = ',b);

end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?