В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
lenusj1975197514
lenusj1975197514
15.09.2021 23:35 •  Информатика

Напишите программу, которая вводит радиус круга и вычисляет площадь этого круга и длину окружности. на языке паскаль можно использовать встроенную константу pi, равную числу . заранее

Ответ:
ponk4ik228778
ponk4ik228778
09.10.2020 03:25

var r:real;


begin


write ('Введите радиус круга: ');


read(r);


writeln ('Площадь круга равна: ', pi*sqr(r):0:3);


writeln ('Длина окружности равна: ', 2*pi*r:0:3);


end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?