В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
ulviismailov13
ulviismailov13
22.06.2021 08:25 •  Информатика

составить программу для введённых с клавиатеры чисел каждое число умножить на предыдущее. вывести на печать результат вычислений. количество чисел ограничено вторым введённым числом

Ответ:
margaret1967m
margaret1967m
09.10.2020 03:13
PascalABC.NET 3.4.2, сборка 1837 от 11.10.2018Внимание! Если программа не работает, обновите версию!

begin

 Print(ReadlnInteger('1-е число:') * ReadlnInteger('2-е число:'))

end.

0,0(0 оценок)
Ответ:
almikhaylova
almikhaylova
09.10.2020 03:13
Program pas
var a, b, c: integer;
begin
writeln('Введите первое число');
readln(a);
Writeln('Введите второе число');
readln(b);
c:= b*a;
writeln('Результат=', c);
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?