В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Binnez
Binnez
24.04.2022 19:09 •  Информатика

Напишите программу для вывода на экран целых чисел кратных пяти из интервала от 0 до 100. используйте цикл с параметром.

Ответ:
ohotniktv509
ohotniktv509
04.08.2020 19:23

const n=100

var a:arrya [1..n] of integer;

i:integer;

begin

for i:=1 to n-1 do

a[n+1]:=a[n]+1;

for i:=1 to n do

if (a[i] mod 5)=0 then writeln(a[i]);

end.

0,0(0 оценок)
Ответ:
avamasha
avamasha
04.08.2020 19:23

var i:integer;

begin

for i:=0 to 100 do

if i mod 5 = 0 then writeln(i);

end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?