Войти
Регистрация
Спроси ai-bota
В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Показать больше
Показать меньше
romanres7ov
27.07.2022 16:35 •
Информатика
Составить программу паскаль: с числа for найдите сумму всех двухзначных чисел.
Ответ:
Римская1
27.08.2020 09:22
Var S,n:integer;
begin
S:=0;
For n:=10 to 99 do
S:=S+n;
begin
write(S);
end;
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
SampleText
13.10.2021 05:31
Як називається інструмент для швидкого створення презентації з фотографій?...
chapa00
27.02.2021 14:27
Дали программу на языке php и надо узнать что она вернет: 1) { return 1; } else { return 0; }...
slepovairina9
22.04.2021 12:47
Что такое объект? подскажите...
iambigboy
26.06.2021 03:44
Ккакому типу алгоритмов относится смена времен года? (почему? )...
Benitto
04.02.2022 03:46
Напишіть, обернення інтервалів т53 в тональності сі-бемоль мажор. 35 і...
marystuart21
04.02.2022 03:46
На рисунке показано как велосипедист движется из пункта а в пункт в. а) первые 120 секунд велосипедист двигался со скоростью 5 м/с. определите путь, пройденный велосипедистом...
ProstoSashaProsto
04.02.2022 03:46
Почему ислам стал государственной религией?...
zologiru
04.02.2022 03:46
Какм опредилить какая связь у атома: ионная, ковалентная иполярная, коволентнная не полярная...
kery99
04.02.2022 03:46
Самолёт вылетел 10 ноября из екатеринбурга (n=4) в 11ч 20м и прибыл точно по расписанию в иркутск (n=7) в 17ч 45м. сколько времени он летел? моменты вылета и прибытия...
Егорка8374
04.02.2022 03:46
Таблица ход американской войны за независимость дата событие участники итог...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
begin
S:=0;
For n:=10 to 99 do
S:=S+n;
begin
write(S);
end;
end.