В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Русланн2521
Русланн2521
22.12.2020 11:44 •  Информатика

Напишите программу которая получает с клавиатуры 3 целых числа и возводит в квадрат только те которые отрицательные

Ответ:
Qwerty098765432111
Qwerty098765432111
04.08.2020 19:08

//Язык С


#include<stdio.h>

void main()

{

 int i=0;  int a[i];

 for(i=1;i<=3;i++)

 {

   printf("[%d] = ",i);

   scanf("%d",&a[i]);

 }

 for(i=0;i<=3;i++)

 {

   if (a[i]<0)

   {

     a[i]*=a[i];

   printf("-%d\n",a[i]);

   }

 }

}

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?