В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
dariamisskapri
dariamisskapri
10.11.2020 13:55 •  Информатика

Написать программу которая определяет ,что больше площадь или периметр и вывести ответ на экран

Ответ:
ilya482
ilya482
10.09.2020 19:51

c++

#include <iostream>

#include "stdafx.h"

using namespace std;

int main ()

{

setlocale (0, "");

int a;

int b;

cout<<"вычисление площади и периметра\n";

cout<<"введите первое число\n";

cin>>a;

cout<<"введите второе число\n";

cin>>b;

int c = a*b;

int d = a+a+b+b;

cout<<"площадь = "<<c<<endl;

cout <<"периметр = "<<d<<endl;

if (c>d)

{

cout<<"площадь больше периметра\n";

}

else

{

cout<<"периметр больше площади\n";

}

return 0;

}

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?