В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
lenaa666
lenaa666
30.11.2022 03:41 •  Информатика

Решить : известно, что x кг конфет стоит a рублей. написать программу. вычисляющую стоимость y кг этих же конфет. x,a,y вводятся пользователем с клавиатуры. составить блок-схему и написать программу в тетради.

Ответ:
mayerok
mayerok
29.09.2019 03:50

program p1;

var s,x, y, a: integer;

begin

read(x,y,a);

s: =a/x;

s: =s*y;

write(s);

end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?