В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
JlunaJlove
JlunaJlove
31.03.2021 03:46 •  Информатика

Составить программу в пионерском лагере сформировали 4 отряда. в 1-ом отряде n мальчиков, а девочек в 2 раза больше чем мальчиков. во 2-ом отряде детей на 5 больше, чем в первом. в 3-м отряде столько же, сколько в 1-ом и во 2-ом вместе взятых. в 4-ом отряде детей на 10 больше, чем девочек в первом отряде. сколько всего детей в лагере?

Ответ:
Dianaaaaaaaaaa03
Dianaaaaaaaaaa03
10.09.2020 19:45

В первом отряде N мальчиков и 2N девочек. Это 3N детей. Во втором в 5 раз больше. Это еще 15N детей. В сумме 18N. В третьем еще столько же. Это 36N. В четвёртом в 10 раз больше чем девочек в первом. Это 20N. В итоге выходит 56N.

using System;

namespace t29764806

{

   internal class Program

   {

       private static void Main(string[] args)

       {

           Console.WriteLine("Введите количество мальчиков в первом отряде");

           Console.WriteLine($"Количество детей во всём лагере: {56 * int.Parse(Console.ReadLine())}");

       }

   }

}

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?