В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
морол
морол
24.08.2022 17:30 •  Информатика

С++ составить программу, которая запрашивает у пользователя 2 целых числа и выводит наибольшее из них на языке с++

Ответ:
FUKCтическая
FUKCтическая
09.10.2020 01:11

#include <iostream>

#include <algorithm>

int main()

{

float

 var1, var2;

std::cin >> var1 >> var2;

std::cout << std::max(var1, var2);

std::system("PAUSE >> void");

return 0;

}

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?