В
Все
Г
Геометрия
Д
Другие предметы
У
Українська література
Э
Экономика
Г
География
О
ОБЖ
М
Математика
Л
Литература
Х
Химия
Қ
Қазақ тiлi
М
МХК
О
Обществознание
У
Українська мова
А
Алгебра
А
Английский язык
Ф
Физика
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
Р
Русский язык
О
Окружающий мир
gurboolga
gurboolga
25.01.2021 18:19 •  Информатика

Информатика! с+. составьте программу вычисления четырех чисел, произведения первого и второго введенного числа, разности третьего и четвертого введенного числа ( все в одной программе).

Ответ:
MaliikaZ
MaliikaZ
16.08.2020 23:59

Если c++ то решение такой.


#include <iostream>

using namespace std;

int main() {

int a, b, c, d;

cout << "Введите 4 числа через пробел: ";

cin >> a >> b >> c >> d;

cout << "Произведение: " << a*b << endl;

cout <<"Разность: " << c-d << endl;

}

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?