Войти
Регистрация
Спроси ai-bota
В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Показать больше
Показать меньше
vigolnikov
19.09.2022 08:05 •
Информатика
Составьте программу на паскале для вычисления n+5 для нечётного целого числа n и n^2 для чётного n.
Ответ:
ВаняАВЕР2006
09.10.2020 00:20
var n:integer;
begin
readln(n);
if n mod 2 = 0 then
writeln(n*n)
else writeln(n+5);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
rostislavcapsu
31.01.2022 09:51
Какими служебными словами в Pascal обозначаются подпрограммы...
arinashabalina1
31.01.2022 09:51
Определите тип внешней памяти выберите ответ обычно устройство имеет вытянутую форму и съемный колпачок прикрепляю открывающий вилку иногда прилагается шнур для ношения на шею...
VenyaMenya
06.01.2020 23:58
Записать в формализованной форме высказывания: 1) мы поедем в санкт-петербург(а), и если будет хорошая погода(в), обязательно съездим в петергоф(с). 2) если будет хорошая погода(а),...
YMNIKVKOWICKAH
20.05.2022 11:03
Вдесятичной записи числа 42**4 замените звездочки цифрами, если известно, что число кратно 72. выведите найденные числа на экран. решите, , не через for. буду ....
курррва228
20.05.2022 11:03
Склавиатуры вводятся целые числа. окончание ввода – число ноль. ноль используется только для указания окончания ввода и в остальных расчётах не участвует. подсчитать среднее...
viktoriya2000ok
20.05.2022 11:03
Обозначим дни недели числами от 1 (понедельник) до 7 (воскресенье) соответственно.известно, что первое число текущего месяца поподает на понедельник. на вход программе подается...
RomcheG3228
14.11.2020 14:37
1.where is the place you ve read about situated? 2.what is your place famous for? 3.what is its size /length / height / depth ? 4.what can a visitor do (sports) or see there?...
Erumbumbum
14.11.2020 14:37
Из 36 учящихся 6 класса 9 человек закончили четверть на отлично.сколько процентов отличчников в классе?...
милка327
14.11.2020 14:37
Нужно слово приставка+корень гар+суффикс+окончание...
nast20171
14.11.2020 14:37
Каким должен быть коэффициент трения однородного стержня о пол, чтобы он был в равновесии в положении, когда стержень удерживается нитью, длина которой равна длине стержня? угол...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
var n:integer;
begin
readln(n);
if n mod 2 = 0 then
writeln(n*n)
else writeln(n+5);
end.