В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
elkenakate1221
elkenakate1221
06.03.2020 06:37 •  Информатика

Программисты ) написать программу на бейсике, которая по заданным трем числам определяет, является ли сумма каких-либо двух из них положительной

Ответ:
danilohca
danilohca
09.10.2020 00:06

я программист.

var

a,b,c:integer;

begin

write('Введите числа A,B,C: ');

readln(a,b,c);

if(a+b>0)or(b+c>0)or(a+c>0) then

 writeln('Обнаружена положительная сумма!') else

 writeln('Положительной суммы не обнаружено.');

readln;

end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?