В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Killerman68
Killerman68
11.09.2022 06:54 •  Информатика

Нужно написать программу для решения cos((3/2 + sqrt(1+x)/(|5x|) на c++

Ответ:
Rostik9999
Rostik9999
08.10.2020 22:53

#include <iostream>

#include <cmath>



int main()

{

   int X;

   

   std::cout << "Введите значение переменной X: " << std::endl;

   std::cin >> X;

   

   std::cout << "Результат = " << cos( 3/2 + sqrt(1+X) / abs(5*X) );

   return 0;

}


Проверь мое выражение. Если оно отличается от задуманного(ибо данное тобою с ошибкой), измени или напиши мне. В принципе, там не сложно будет расставить приоритетность операции.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?