В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
jordan15
jordan15
19.12.2021 04:49 •  Информатика

Написать программу на языке паскаль. (умножение двух вещественных чисел)

Ответ:
Asa77
Asa77
16.08.2020 23:18

// PascalABC.NET 3.4.2, сборка 1782 от 01.09.2018

// Внимание! Если программа не работает, обновите версию!

begin

 Print(ReadReal*ReadReal)

end.

0,0(0 оценок)
Ответ:
Хафиза1
Хафиза1
16.08.2020 23:18

program abc;

var P,a,b: real;

begin

 read(a,b);

 P := a * b;

 writeln(P);

end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?