В
Все
Г
Геометрия
Д
Другие предметы
У
Українська література
Э
Экономика
Г
География
О
ОБЖ
М
Математика
Л
Литература
Х
Химия
Қ
Қазақ тiлi
М
МХК
О
Обществознание
У
Українська мова
А
Алгебра
А
Английский язык
Ф
Физика
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
Р
Русский язык
О
Окружающий мир
danyakarpik
danyakarpik
05.03.2021 16:28 •  Информатика

Написать программу в с++, которая по номеру месяца выводит коли- чество дней в нем в не високосном году.предусмотреть вывод сообщения об ошибке в случае неправильных входных данных.

Ответ:
milana20123
milana20123
08.10.2020 22:03

//Изи

объявляешь библиотеки

int main(){

// УСКОРЯЕТ ВВОД

ios_base::sync_with_stdio(false);

cin.tie(0);

//Программа

int n;

vector<int> v={31,28,31,30,31,30,31,31,30,31,30,31};

while(cin >> n;) {cout << v[n-1]; } // считывание пока вводим

return 0;}

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?