В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Ука12345
Ука12345
15.10.2022 03:04 •  Информатика

Нужно написать программу на языке си шарп,которая печатает слова наоборот(допустим мама-амам)

Ответ:
траппер
траппер
08.10.2020 21:49

using System;

using System.Collections.Generic;

using System.Linq;

using System.Text;

namespace ConsoleApp

{

class Program

{

static void Main(string[] args)

{

string a = Console.ReadLine();

for (int i = 0; i < a.Length; i++)

{

Console.Write(a[a.Length - i - 1]);

}

Console.ReadLine();

}

}

}

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?