Войти
Регистрация
Спроси ai-bota
В
Все
Г
Геометрия
Д
Другие предметы
У
Українська література
Э
Экономика
Г
География
О
ОБЖ
М
Математика
Л
Литература
Х
Химия
Қ
Қазақ тiлi
М
МХК
О
Обществознание
У
Українська мова
А
Алгебра
А
Английский язык
Ф
Физика
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
Р
Русский язык
О
Окружающий мир
Показать больше
Показать меньше
UlianaLaruonova
08.08.2022 20:45 •
Информатика
Pascal. написать свой возраст и возраст друга, с клавиатуры, если твой больше вывести свой возраст иначе возраст друга
Ответ:
pruzhinskiy01
08.10.2020 21:45
Program abc;
var a,b: integer;
begin
writeln ('Input your age: ');
readln(a);
writeln ('Input age of friend: ');
readln(b);
if (a > b) then writeln ('your age = ', a)
else writeln ('age of friend = ', b);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
AlexandraFox13
30.05.2020 05:06
На вход поступает целое число. Программа должна вывести True, если введённое значение является положительным число, в противном случае False. Сделать задачу необходимо...
onofon
10.09.2022 11:13
Массив состоит из 40 элементов. значение от 1 до 10000. найти и вывести наименьший элемент массива, восьмеричная запись которого заканчивается 7. если такого элемента...
svetlana81kolesnik
10.09.2022 11:13
Написать программу в паскале. y=67arccosx+a^2 z=ln(x^3+cosa) при a=0,75 x=0,14...
sonya401
10.09.2022 11:13
Напишите программу которая определяет делится ли введённое с клавиатуры число на 5...
PolinaSenatorowa
10.09.2022 11:13
Перевести 3мб в биты ,2048гб в мб , 8192кб в мб, 8192бит в кб...
ulia200634
16.08.2020 04:39
Сколько раз будут выполнены операторы из тела циклов в следующих фрагментах программ: for k: = -1 to1 do for k: = 10 to 20 do for k: =20 to 10 do k: = 5; r: =15;...
usenov777
16.08.2020 04:39
Какова главная тенденция компьютерной техники?...
ekicinurzulal
18.12.2022 19:27
Составьте программу ввода и вывода массива с клавиатуры 6 целых чисел и вывода этих чисел на экран в строку, разделяя их запетыми и пробелами...
1sherlock2
18.12.2022 19:27
Перевести в десятичный эквивалент число 1001100...
timurqwerty
11.01.2023 01:35
А1. какая модель является ? а)план помещения б) дерево каталогов на компьютере в) инструкция к техническому устройству г) сиквейн. а2. какую модель можно рассматривать...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
var a,b: integer;
begin
writeln ('Input your age: ');
readln(a);
writeln ('Input age of friend: ');
readln(b);
if (a > b) then writeln ('your age = ', a)
else writeln ('age of friend = ', b);
end.