В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Joker5855
Joker5855
16.09.2022 13:52 •  Информатика

Написать программу на языке pascal, которая находит натуральный логарифм максимального из 3 заданных чисел.

Ответ:
valera242
valera242
08.10.2020 21:19
Var
  a,b,c,max:real;
begin
  Write('Задайте три числа: ');
  Readln(a,b,c);
  if a>b then max:=a else max:=b;
  if c>max then max:=c;
  Writeln(ln(c))
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?