В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Artuom1111
Artuom1111
17.12.2022 11:10 •  Информатика

Написать программу, которая заполняет два одномерных массива случайными числами. получить третий массив, элементы которого равны произведению соответствующих элементов исходных массивов. pascal abc

Ответ:
БиологКоля
БиологКоля
08.10.2020 21:22
Const
  n=15; { длина массива }
type
  tm=array[1..n] of integer;
var
  i:byte;
  a,b,c:tm;
begin
  randomize;
  for i:=1 to n do
  begin
    a[i]:=random(101-50);
    b[i]:=random(101-50);
    c[i]:=a[i]*b[i];
    Write(a[i],' ')
  end;
  Writeln;
  for i:=1 to n do
  begin
    Write(b[i],' ')
  end;
  Writeln;
  for i:=1 to n do
  begin
    Write(c[i],' ')
  end;
  Writeln
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?