В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
катююсик
катююсик
21.11.2022 18:54 •  Информатика

Написать программу, которая запрашивает целое число и выводит на экран таблицу умножения на это число от 1 до 10. pascal abc

Ответ:
konox2012
konox2012
08.10.2020 21:10
Program umn;

var
n, i: Integer;

begin
Write('Введите число: ');
readln(n);
for i := 1 to 10 do
Write(n, '*', i, '=', n * i, #10);
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?