В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
sonicbum
sonicbum
01.01.2020 17:12 •  Информатика

Напишите программу паскаль 40 найти сумму нечётных чисел кратных 3 которые заканчиваются цифрой 5.

Ответ:
диас137
диас137
08.10.2020 21:09
Var
  i,s,n,m:integer;
begin
  Write('Количество чисел равно ');
  Readln(n);
  s:=0;
  Writeln('Введите все числа');
  for i:=1 to n do
  begin
    Read(m);
    if (abs(m mod 10)=5) and (m mod 3=0) then s:=s+m
  end;
  Writeln('s=',s)
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?