В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
лолитаfff
лолитаfff
06.07.2021 21:58 •  Информатика

Составить программу на языке pascal для вычисления значения выражения: 2а-4 + 2 / 2, где а, b, c - действительные числа, отличные от 0.

Ответ:
павел412
павел412
16.08.2020 22:50
Begin
    var a := ReadlnReal('a =');
    Write('(2*a-4+2)/2 = ',(2*a-4+2)/2);
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?