Войти
Регистрация
Спроси ai-bota
В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Показать больше
Показать меньше
Qwesyukir
20.07.2021 04:39 •
Информатика
Дано трехзначное случайное число. написать программу определяющую является ли сумма десятков и единиц в нем однозначным числом.
Ответ:
vadimkurochkin
08.10.2020 21:06
#include <iostream>
using namespace std;
int main() {
int x;
cin >> x;
int sum = x % 10 + (x / 10) % 10;
if (sum < 10) cout << "YES" << endl;
else cout << "NO" << endl;
system("pause");
}
0,0
(0 оценок)
Популярные вопросы: Информатика
akimkryt42
14.03.2021 14:08
Даны три вещественных числа. вывести на экран те ,которые являются четными...
nastya261205
21.03.2021 12:55
Чтобы выбрать основной цвет, закончите предложение paint который на windows xp...
SanzhikGanzhik
21.03.2021 12:55
Напишите программу, которая вводит возраст человека (целое число, не превышающее 120) и выводит этот возраст со словом год года или лет . например 21 год 22 года 25 лет...
nourdana
19.12.2021 16:07
Определите значение переменной «a» после выполнения фрагмента программы: a : = 10; b : = 5; if not (a 5) then a : = 5;...
алина3734
17.12.2021 15:26
Напишите программу на C++ не сложную с объяснением....
MrTraserS
15.06.2020 03:53
Почему в архитектуре промышленных контроллеров часто не выполняется принцип однородности памяти?...
Исбанка
18.04.2020 06:47
Напишите программу нахождения максимального среди четырех целых чисел. Я сделал, но выдаёт ошибку...
1Sofya1
02.04.2023 06:49
Брусок массой 400г скользит по льду. определите силу трения, действующую на брусок, если коэффициент трения скольжения бруска по льду 0,2....
Leo200
02.04.2023 06:49
Изобразите на координатной прямой точки м (5/12); n (5/9); т (7/21), не выбирая единичного отрезка....
novakiraa
02.04.2023 06:49
Дать ответ на вопросы(на ) 1) how much time do you spend at your computer? what types of computers do you know? 2)what natural disasters are typical for ukraine? 3)what famous english...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
using namespace std;
int main() {
int x;
cin >> x;
int sum = x % 10 + (x / 10) % 10;
if (sum < 10) cout << "YES" << endl;
else cout << "NO" << endl;
system("pause");
}