Войти
Регистрация
Спроси ai-bota
В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Показать больше
Показать меньше
jykito28
08.11.2021 18:15 •
Информатика
Заполнить массив из 10 элементов случайными числами от -20 до 10. вывести количество отрицательных элементов
Ответ:
dvofgisf
08.10.2020 21:07
PascalABC.NET 3.4.0, сборка 1675 от 12.06.2018
Внимание! Если программа не работает, обновите версию!
begin
var a:=ArrRandom(10,-20,10); a.Println;
Writeln('Отрицательных элементов: ',a.Where(t->t<0).Count)
end.
Пример
-8 -18 2 -7 9 -14 -2 -12 2 7
Отрицательных элементов: 6
0,0
(0 оценок)
Популярные вопросы: Информатика
Sasha0102051
22.09.2021 22:36
3. Дополните html код для создания следующей страницы, используя тег font и соответствующие атрибуты. Примечание: название цвета печатается соответствующим цветом, шрифт...
Dimon2281337
27.06.2021 21:05
Информатика. Роман записал песню в стереоформате и отправил однокласснику со скоростью 64000 бит/с. Аудиофайл имеет следующие параметры: •глубина кодирования - 8 бит, •частота...
Кукарику12
11.04.2020 15:16
Дано довільний масив елементів. Вивести на екран елемент масиву, який повторюється найбільшу кількість разів....
kolyuchka
27.08.2020 08:44
кто может , прям очень сильно нужно сейчас , буду очень благодарен...
Dydhchcy
22.10.2020 06:45
Сколько единиц в двоичном представлении числа. 2^45−2^23+1 ? В ответе запиши только число....
personalyanaul
24.08.2021 17:16
Кто написал воспоминания: «записки» , «летопись моей музыкальной жизни», «детство»?...
Крыло
14.06.2020 10:42
Найди значение выражения: a+b+(−21), если a=−108,b=−6....
yanaiweey
14.06.2020 10:42
Как вы думаете, кем был Нерон: деспотом, тираном, реформатором, чудаком или талантливым человеком? ответ объясните, почему?...
dfefert4tNNN
24.08.2021 17:16
Найдите стилистически окрашенное слово в предложениях 18–19, выпишите это слово. Подберите и запишите синоним к этому слову. (18)Нам всем почему-то так и хотелось погромче...
шппмдд
22.09.2022 14:00
. Какие из указанных растений относятся к семейству Злаковые? А. Донник, клевер, соя; Б. Рябина, вишня, земляника; В. Капуста, репа, редька дикая; Г. Пырей, мятлик, ковыль...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Внимание! Если программа не работает, обновите версию!
begin
var a:=ArrRandom(10,-20,10); a.Println;
Writeln('Отрицательных элементов: ',a.Where(t->t<0).Count)
end.
Пример
-8 -18 2 -7 9 -14 -2 -12 2 7
Отрицательных элементов: 6