Войти
Регистрация
Спроси ai-bota
В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Показать больше
Показать меньше
PolzoBatelb
24.07.2022 14:57 •
Информатика
Напишите программу для вычисления суммы трёх слагаемых
Ответ:
icrupnov
08.10.2020 20:39
Var a,b,c,s: integer;
begin
write('Введите первое слагаемое: ');
readln(a);
write('Введите второе слагаемое: ');
readln(b);
write('Введите третье слагаемое: ');
readln(c);
s:=a+b+c;
write(a,'+',b,'+',c,'=',s);
end.
0,0
(0 оценок)
Ответ:
Brosherin
08.10.2020 20:39
Program Mat;
var a,b: integer;
begin
write ('Напишите числа, которые хотите сложить: ')
read (a,b);
writeln ('Сумма этих чисел равна ', (a+b));
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
Katya230606
11.04.2021 12:13
У меня есть вот такой код на пайтоне: print( Вычислитель площади треугольника по форумле Герона ) name = input( Введите название треугольника: ) print(name) #периметр...
mamkin0poc
02.10.2020 17:06
3примера текстов разных по оформлению и цели...
Папкинапапка222
12.03.2020 12:32
.. какое значение примет переменная z после выполнения фрагмента алгоритма? x: =70; y=50; в случае x mod y выбрать -10..-1: z=x/y; 0..10: z=x+y; 11..100: z=x2; иначе...
SuperMaksni4ic
06.08.2020 07:07
Элементы массива а(5) равны соответственно 3, 7, 2, 1, -5. подсчитайте значение выражения a[7-a[3]]*a[5]+a[a[4]+a[1]]...
dashadoray22070
21.07.2020 03:52
Что означает код ошибки 00h?...
elizavetachery
27.01.2023 02:20
время 30 минут информатика 7 класс...
AmaliyaLife
22.09.2020 16:54
Как решить пример а) 4-(4 21 40-5,25): 1 9 10...
FedorShar28
22.09.2020 16:54
40 ! устраните речевой недостаток, связанный с неоправданным повтором одного и то го же слова: составьте из двух простых предложений одно с обособленным определением,...
геометрия64
22.09.2020 16:54
Составьте уравнение возможных реакций , при которых можно осуществить следующие превращения: fe-fecl3-fe(oh)3-fe2o3-fe , только понятно для записи....
александра529
22.09.2020 16:54
Составьте все септимы в ми мажоре. 30 !...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
begin
write('Введите первое слагаемое: ');
readln(a);
write('Введите второе слагаемое: ');
readln(b);
write('Введите третье слагаемое: ');
readln(c);
s:=a+b+c;
write(a,'+',b,'+',c,'=',s);
end.
var a,b: integer;
begin
write ('Напишите числа, которые хотите сложить: ')
read (a,b);
writeln ('Сумма этих чисел равна ', (a+b));
end.