В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
адинаа1
адинаа1
06.04.2020 04:29 •  Информатика

Написать программу,которая для целых чисел из диапазона [2; 40] выводит на экран только те, которые делятся на 7 и на 3.

Ответ:
qwerty882
qwerty882
08.10.2020 19:57
Если я правильно понял, то делится сразу и на 7 и на 3
var i:integer;
begin
for i:=2 to 40 do
begin
if(i mod 3=0) then if (i mod 7=0) then write(' ',i)
end;
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?