Войти
Регистрация
Спроси ai-bota
В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Показать больше
Показать меньше
maks200906
08.12.2021 23:24 •
Информатика
Напишите программу вывода значение суммы натуральных чисел от 1 до 10
Ответ:
Vladik451051
16.08.2020 22:21
Var i,s:integer;
begin
For i:=1 to 10 do
s:=s+i;writeln('Сумма чисел от 1 до 10 = ',s);end.
0,0
(0 оценок)
Популярные вопросы: Информатика
Abzik5203
28.09.2022 07:48
Текст составлен с использованием алфавита мощностью 64 символа и содержит 100 символов. каков информационный объем текста? ответить !...
dasha67892
31.07.2021 07:29
Страница содержит 30 строк в каждой по 20 символов какой. обьем информации занимает страница в стандартной кодировки windows. решить . ...
123вшагао
20.10.2020 07:09
1.Значення списку можна скопіювати в незалежний новий список за до одного з наступних ів функції copy() функції list() функції list[] функції copy{} розділенням списку за до [:] Всі...
mrnazar228
30.10.2020 15:15
1.Значення списку можна скопіювати в незалежний новий список за до одного з наступних ів функції copy() функції list() функції list[] функції copy{} розділенням списку за до [:] Всі...
пппп104
30.07.2022 21:51
Ниже записан алгоритм. Получив на вход число x, этот алгоритм печатает два числа a и b. Укажите наименьшее из таких чисел x, при вводе которых алгоритм печатает сначала 5, а потом...
kristushaushakova
11.05.2021 11:47
На рисунке представлена схема дорог, связывающих города А, Б, В, Г, Д, Е, Ж, З, И, К, Л. По каждой дороге можно двигаться только в одном направлении, указанном стрелкой. Какова длина...
Kikinaxxxxxx
19.03.2023 07:16
Выберите, верное продолжение фразы Разрабатывать алгоритм можеттолько...человекчеловек и компьютеркомпьютеролюбое техническое устройство...
Stasikone
23.06.2022 14:46
Растровый графический редактор предназначен для: * 1)Преобразования текстовой информации и графическую2)Создания и обработки изображений, сохраняемых в памяти компьютера в виде набора...
Всеникизаняты11
31.01.2022 05:55
Приложениями специального назначения не являются 1) геоинформационные системы 2) драйверы 3) математическая пакеты 4) образовательные программы...
feruzbek214
12.09.2022 05:29
Слварный запас плмени состовляет 1024слво из 5 букв , скольво вес 1 буквы...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
begin
For i:=1 to 10 do
s:=s+i;writeln('Сумма чисел от 1 до 10 = ',s);end.